Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Windows 95-ME » WinME mit über 1,5GB Ram » Threadansicht

Autor Thread - Seiten: -1-
000
04.11.2012, 23:10 Uhr
fire-phoenix-fire



Eigentlich steht schon alles im Titel.

Ich würde in meinem System gerne mehr als 1,5GB Ram einbauen, da parallel noch XP läuft (und vielleicht künftig auch noch win7), das könnte schon mehr als 1,5GB vertragen.

Mein Erfahrungen:
- bei 4GB geht das Setup von ME nicht mehr
- bei 2GB startet ME nicht mehr (egal, was man in MaxPhysPage oder MaxFileCache einstellt)

mit 1,5GB Ram bekomme ich es stabil zum Laufen

Nun fand ich im Internet einen Beitrag, laut dem 98(se) mit 4GB laufen soll, wenn man eine veränderte vmm32.vxd verwendet. Weiter stand dort, es seien nur kleine Änderungen vorgenommen worden.
Leider weis ich nicht welche und mein ME funktioniert mit der vmm32.vxd von win98se natürlich nicht (hab ich mein System mit geschossen )

Weis von euch jemand was diesbezüglich oder hatte schon über 1,5GB mit ME/98 laufen?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
05.11.2012, 01:51 Uhr
commander_keen

Avatar von commander_keen

Spar dir die Mühe, läuft nicht stabil. Empf. daher: Trenne diese Systeme indem du sie auf verschiedene PCs verteilst oder lebe mit der RAM-Menge.
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
05.11.2012, 16:39 Uhr
fire-phoenix-fire



absolut keine Möglichkeit?
(von mir aus kann der Ram auch gerne deaktiviert werden. Mein Ziel ist NICHT, dass ME den Speicher nutzen kann, sondern eher, dass ich ihn nicht
jedes mal aus- und wieder einbauen müsste wenn das andere System läuft )

Dieser Post wurde am 05.11.2012 um 16:39 Uhr von fire-phoenix-fire editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
05.11.2012, 19:22 Uhr
exp-soft
Moderator
Avatar von exp-soft

Nope, einzigste Möglichkeit das ganze ME in ein vpc zu packen so kannste alle 3 Systeme auf deinen Rechner fahren..
--
DOS-History
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
05.11.2012, 19:33 Uhr
fire-phoenix-fire



nene, virtuelle Maschine wirds nicht geben, zumindest nicht für ein ME-System, da dort auch DirectX6 Spiele laufen sollen, die auf XP nicht mehr so recht wollen desweiteren hat bisher noch jede VM (ebenso die DOS-Box) bei Greedy versagt

naja, dann bleibts halt bei 1,5GB und XP, da reicht es an sich

danke für die Gewissheit

Dieser Post wurde am 05.11.2012 um 19:33 Uhr von fire-phoenix-fire editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
06.11.2012, 00:15 Uhr
Antz

Avatar von Antz

Hast du das schon probiert ?
http://www.tutorials.de/attachments/hardware/39228d1209818726-bs_ram9x.zip
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
06.11.2012, 00:57 Uhr
commander_keen

Avatar von commander_keen

Der Mann ist sehr mutig mit seiner "geht immer" Behauptung. Mit 4GB RAM verhält sich ein Win98 wie vorher auch, egal ob man mit /max arbeitet oder nicht. Auch mit 3GB lief das bei mir nicht. Mit 2GB bootet die Kiste mit /max auf ~500 MB beschränkt. Der Zugewinn für die anderen Windows im Vergleich zu 1,5GB mit /MaxPhysPage fürs Win98 ist dann allerdings recht marginal. :-|
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
06.11.2012, 18:54 Uhr
fire-phoenix-fire



hm, ich werde es testen, nachdem ich mein winME "repariert" hab

danke schön, auf solche mir noch nicht bekannten "Tipps" habe ich gehofft, irgend etwas funktioniert ja dann vielleicht doch

€dit: bei 4GB mache ich mir auch keine Hoffnung, denn da hat schon das Setup nicht mehr funktioniert (und das müsste mit DOS laufen, ebenso wie der win-Start?!) aber 2GB wären auch schon mal eine Steigerung!

Dieser Post wurde am 06.11.2012 um 18:59 Uhr von fire-phoenix-fire editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
008
12.11.2012, 22:38 Uhr
fire-phoenix-fire



Hm, ihr hattet Recht

Bei mir funktioniert das unter ME leider gar nicht. Wenn ich es in die Autoexec.bat eintrage, ist es nach jedem Neustart automatisch wieder drausen, hab es mehrfach probiert. Auch die Autoexec.bat schreibgeschützt zu machen schafft keinerlei Abhilfe also bleibens wohl 1,5GB.

Danke für alle Beiträge, ist das Thema nun endgültig vom Tisch.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
009
18.11.2012, 15:24 Uhr
Aqua

Avatar von Aqua

WinME ist auch ein mehr oder weniger versaubeuteltes Win98SE und Möchtegern NT (optisch wie Win2000), zumindest im Originalzustand.
Versaubeutelt aus der Sicht von "Althasen"
weil die Features die Win98SE noch geboten hat, unter WinME quasi versteckt wurden.
Es sollte eben signalisieren "Hey jetzt ist es aus mit der MS-DOS Eingabeaufforderung und mit Autoexec.bat, Config.sys".
Es sollte die Consumer an die neue kommende NT-Ära gewöhnen, die ja den Consumer und Profibereich zusammenführte - auf Windows XP.

Die Moral von der Geschicht:
Trotzdem gut, dass NT-Systeme auch einen Bootloader mit "Win9x Unterstützung" bieten..
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 18.11.2012 um 15:41 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
010
18.11.2012, 22:29 Uhr
Antz

Avatar von Antz

http://www.reocities.com/mfd4life_2000/
Da hilft nur Eines: patch your ME

Dieser Post wurde am 18.11.2012 um 22:30 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
011
19.11.2012, 18:34 Uhr
fire-phoenix-fire



danke Antz, hatte da zwar schon was, aber das sieht besser integriert aus
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
012
02.05.2013, 15:53 Uhr
fire-phoenix-fire



Und es geht doch!

Es scheint Chipsatz/Treiberabhängig zu sein. Ich las von jemandem, dass es mit mehr als 1,5GB Ram nicht mehr ging, nachdem er die Chipsatztreiber installiert hatte. An ähnliche Problem nach einer Treiberinstallation kann ich mich auch erinnern. Bei meinem NF3 ging es zuletzt plötzlich, früher aber nicht, aber da war's schon auf ebay verkauft
Mein jetziges Board mit Via-Chipsatz funktioniert auch mit 3GB Ram + winME, alles was man braucht sind die Einträge in der System.ini
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Windows 95-ME ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek