Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » woran erkennt man 5V SD-Ram? » Threadansicht

Autor Thread - Seiten: -1-
000
17.12.2012, 16:55 Uhr
fire-phoenix-fire



Guten Tag,

Auf der Suche nach Daten über einen SD-Ram Baustein, den ich mal bei einem Paket mitgekauft habe bin ich in Wikipedia darauf gestoßen, dass es SD-Ram gibt, den man mit 5V betreiben muss.
Natürlich hab ich dann auch gleich versucht herraus zufinden, ob mein SD-Ram Baustein nun mit 3,3V oder mit 5V betrieben werden muss, schließlich möcht ich nicht mein Mainboard riskieren

Allerdings gestaltete sich die Suche relativ schwierig kaum Informationen sind vorhanden, als einziges Kriterium habe ich bisher, dass PC66 Ram anscheinend mit 5V und alles andere mit 3,3V betrieben wird. Nun aber wieder das Problem, bei meinem Ram finde ich in google sowohl PC66, als auch PC100 und auf dem Ram selbst stehen nur Nummern, die einem direkt nichts sagen (google-Suche ergibt nur oben genanntes). Aufgrund der Endung TC-10 weis ich nun, dass es wohl ein PC100 ist, aber wie könnte man es noch herraus finden? Hat irgend jemand von euch schon Erfahrungen mit diesem "Problem" gemacht?

Dieser Post wurde am 17.12.2012 um 16:56 Uhr von fire-phoenix-fire editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
17.12.2012, 18:10 Uhr
freaked
Moderator
Avatar von freaked

Hallo. Hast du vielleicht Fotos vom dem Arbeitsspeicher?

Du kannst sie - bis 10MB - hier hochladen und verlinken:
http://www.freakedenough.at/upload/upload.php
--
Tips&Tricks - Community-based: www.freakedenough.at
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
17.12.2012, 19:47 Uhr
Aqua

Avatar von Aqua

PC 100 und 133 laufen mit 3.3V..
Hatte selbst PC 100 in Betrieb und dann gegen 133 CL2 getauscht.
Soweit mir bekannt ist, gabs nur 66er sowohl mit 5V als auch 3,3V.. Möglich, dass die sich sogar an die Spannung des Mainboards richten, weiss das nicht mehr so genau, muss bei meinen 66ern gucken die ich noch habe..

Die waren meist noch für die letzten Pentium 1 Mainboards, die sowohl 72 Pin Simm Slots, als auch SD 168 Pin Dimm Slots hatten..

Welche hast du denn ?

Was ich mich erinnern kann, hatte ein Bekannter von mir ein VIA MVP3 Super Sockel 7 Mainboard laufen mit 66ern und einem K6-2 300 Prozessor.
Als wir gemeinsam zum Birg einen weiteren Riegel holen gingen, sagte der Verkäufer nix von Volt.
Mein Bekannter steckte den 66er Riegel einfach ein und - funzte..
66er waren meist auch 64MB Riegel, die 128MB waren meist schon PC100, die ja auch zu 66Mhz FSB abwärtskompatibel sind.
(Der Birg war ein ähnlich strukturierter Laden bei uns in Österreich wie heute der Ditech)
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 17.12.2012 um 20:26 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
18.12.2012, 00:11 Uhr
Antz

Avatar von Antz

Gibt auch PC66er mit 3.3V, hab so einen Riegel mit 32Mb
(Glaub aber, dass 3.3V-PC66 häufiger sind)
Aber gegeben hat es sie, auf manchen alten Boards findet man Jumper für's umstellen.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
19.12.2012, 12:47 Uhr
commander_keen

Avatar von commander_keen

Wat, SDRAM mit 5V? Die Umschalter auf den Mainboards sind für EDO-DIMMs (und vielleicht auch FP und die alten SIMMs).
SD-RAM hat 3,3V.
--
Verloren hat, wer sich geschlagen gibt!

Dieser Post wurde am 19.12.2012 um 12:47 Uhr von commander_keen editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
19.12.2012, 17:53 Uhr
fire-phoenix-fire



Wikipedia erzählt etwas anderes (ja, ich weis Wikipedia hat nicht immer Recht, aber meistens )

Ich zitiere:

Zitat:
Es gibt zwei verschiedene Betriebsspannungen für SD-Ram: 5 Volt (alter Standard/ausschließlich mit 66 Mhz Takt) 3,3 Volt (neuer Standard/ca. ab 1998 - PC100 und aufwärts). Die richtige Spannung ist vor Montage zu prüfen, um Mainboard-Beschädigungen (durch Überforderung zerstörte Spannungsversorgung) zu vermeiden! Ebenso wird ein neuerer 3,3V Speicherriegel auf alten 5V Speicherslot-Motherboards durch Überspannung zerstört.

http://de.wikipedia.org/wiki/Synchronous_Dynamic_Random_Access_Memory

Dieser Post wurde am 19.12.2012 um 17:54 Uhr von fire-phoenix-fire editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
19.12.2012, 18:36 Uhr
Antz

Avatar von Antz

Wie man seine Sdram-Riegel sicher bestimmen kann:
http://www.chipmunk.nl/dram/ChipManufacturers.htm
per Chip-Aufdruck (wenn der Hersteller auf der Seite gelistet ist)

Dieser Post wurde am 19.12.2012 um 18:37 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
20.12.2012, 19:09 Uhr
fire-phoenix-fire



Vielen dank, das könnte den entscheidenden Hinweis liefern, müsste einer von Hyundai sein, kann es Morgen prüfen.


Zitat:
HY51V17400BJ-60
-----^-------------- V = 3,3volt / (blank) = 5volt

Danke Antz,

Habs nun raus bekommen, meiner ist von Hyundai und hat das V (vom genannten Zitat)
Und die Geschwidigkeit hab ich damit auch gleich rausbekommen.

PC66 und 3,3V
(entgegen Wikipedia ist die Kombination offensichtlich doch verbreitet)

Dieser Post wurde am 21.12.2012 um 13:35 Uhr von honx editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
008
21.12.2012, 10:18 Uhr
commander_keen

Avatar von commander_keen

Der Wikipedia-Artikel hat dafür auch so rein gar keine Quelle.
Allein schon die Tatsache, dass es elektrisch inkompatibel aber mechanisch steckbar sein soll, mutet derart kurios an... denn für gewöhnlich sind elektrisch inkompatible Komponenten nicht steckbar in PCs.

Für sowas findet man auch dann einfach mal eine andere Aussage im Netz (http://www.eastcomp.de/memfaq/detail9421.html):
Zitat:
Einige PC-System benötigen 3,3-Volt-Module, andere 5-Volt-Module. Diese beiden Modultypen sind nicht untereinander austauschbar, und die beiden Modultypen haben auch leicht unterschiedliche Einkerbungen an der Kontaktleiste, so dass ein versehentlicher Einbau eines 5V-Teiles in einen 3,3 V-Sockel oder umgekehrt verhindert wird.

Allerdings auch ohne Quelle.
Möchte mal wissen, was das für 5V-Module sein sollen (die SD-RAM sind, andere gibt es ja zuhauf). Womöglich wieder irgendsoeine Compaq-Alleingänger-Sache o.ä., die haben doch immer nur allzu gerne ihr eigenes Süppchen gekocht damals. ^^

Andererseits könnte es auch immernoch sein, dass jemand EDO-DIMMS damit verwechselt hat. Nur weil's ein DIMM ist, muss es ja kein SD-RAM sein...
--
Verloren hat, wer sich geschlagen gibt!

Dieser Post wurde am 21.12.2012 um 10:31 Uhr von commander_keen editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
009
21.12.2012, 14:07 Uhr
fire-phoenix-fire



naja, auf der Seite gibts SD-Ram auch mit und ohne dem V (3,3V / 5V)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
010
23.12.2012, 01:32 Uhr
commander_keen

Avatar von commander_keen

Da gibts erstmal nur Speicherchips verschiedener Coleur. Es gibt ebensogut SDRAM-Cips mit 2.5V, die hat trotzdem noch niemand in einem handelsüblichen PC gesehen. ^^
--
Verloren hat, wer sich geschlagen gibt!

Dieser Post wurde am 23.12.2012 um 01:39 Uhr von commander_keen editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
011
23.12.2012, 10:41 Uhr
fire-phoenix-fire



Na gut, da hast du natürlich Recht und dass ich in google nichts darüber gefunden habe bestätigt das.

Und da hab ich nochmal was in Wikipedia gelesen, bestätigt es nochmal:
http://en.wikipedia.org/wiki/PC66

Aber ich hab ein Board gefunden, das scheinbar SD-Ram stets bei 5V betreibt:
aus http://mail.lipsia.de:
Shuttle i430VX board
Year of manufacture: 1995,
introduced: february 1996
Chipset Intel 430VX, Triton II
Northbridge SB82437VX
Southbridge SB82371SB. 4x PS2 FPM/EDO or 2x DIMM SDRAM, no Parity / no ECC supported
4x PCI, 3x ISA slots,
COAST slot Async/PBurst L2 (Cache On a Stick)
TagRAM-L2 cacheable size 64MB, max. memory 128 MB.
no SMP support
P75+, FSB 66 MHz
PCI 2.1
SDRAM slots work at 5V , 66 MHz. The board has a split voltage regulator for future MMX capable CPUs..
hm, die Shuttle-Website bestätig oder widerlegt dies aber nicht (müsste ein HOT-557 sein)

Dieser Post wurde am 23.12.2012 um 11:36 Uhr von fire-phoenix-fire editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
012
23.12.2012, 15:23 Uhr
Antz

Avatar von Antz

5V Sdram gab's bestimmt nicht an jeder Strassenecke, soviel steht fest,
was man so aus diversen Mobo-Manuals rauslesen kann, begannen die Sdram-Riegel bei 8Mb, schätze, bei denen wird man am ehesten 5V-Exemplare finden.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
013
16.03.2013, 14:21 Uhr
fire-phoenix-fire




Zitat:
commander_keen postete
Da gibts erstmal nur Speicherchips verschiedener Coleur. Es gibt ebensogut SDRAM-Cips mit 2.5V, die hat trotzdem noch niemand in einem handelsüblichen PC gesehen. ^^

und es gibt scheinbar doch welche!

unter Wikipedia kann man beim IBM-PC 330 folgendes lesen:

Zitat:
It comes with an 5 volt SDRAM slot which is not compatible with the 3.3V (the common used SDRAM). The slot looks same, but the keying is different. Trying to push a 3.3V SDRAM on the 5V SDRAM slot could make the slot faulty and/or broken RAM chips.

Kann man natürlich wieder sagen, dass das nichts heißen muss, aber nun steht es schon an mehr als einer Stelle/einer Sprache und wenn es stimmt, dann gabs das doch in handelsüblichen Systemen

Dieser Post wurde am 16.03.2013 um 14:22 Uhr von fire-phoenix-fire editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
014
02.04.2013, 20:38 Uhr
commander_keen

Avatar von commander_keen

Geben tut's das schon. Allein der Umstand, dass darauf explizit hingewiesen wird, zeugt aber auch schon wieder von der Seltenheit/Unüblichkeit dieser Bestückung. ;-)
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek