Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » Was habt ihr für Hardware?? » Threadansicht

Autor Thread - Seiten: -1- [ 2 ]
000
02.08.2007, 16:49 Uhr
Dave84620



Hallihallo,

ich wollte hier mal einen Thread aufmachen, in den jeder seine Systemkonfiguration von seinen 3.1-Schätzchen reinschreiben kann. Einfach so aus Spaß. Ich z.B. versuche, mein altes 386er System mit damals unbezahlbaren Komponenten zu einem ehemaligen High-End-System aufzurüsten. Die Komponenten dafür finden sich auf dem Müll oder bei eBay für 1,- Euro. Außerdem ist es eine Art Hobby, die Kiste soweit aufzurüsten, aber trotzdem originale alte Komponenten zu verwenden ;o) Vielleicht hat ja hier auch noch jemand Tips, wie man sein System noch etwas erweitern oder optimieren kann...?

Sobald ich zu Hause bin, werde ich mal meine Konfiguration posten.
Schöne Grüße

Dave
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
02.08.2007, 21:22 Uhr
commander_keen

Avatar von commander_keen

läuft inzwischen auf nem 486er (wahlweise AMD oder Intel mit 100 Mhz oder AMD 40 Mhz oder Intel 25Mhz) mit 48MB RAM und 3 Festplatten je um die 200 MB.
Grafikkarte ist eine Matrox Millenium oder Mystique mit 4MB, das reicht um ordentlich "Stoff" zu geben auf dem angeschlossenen 17 Zoller ;-)

am kritischsten sehe ich bei mir die Festplatten (und unter Win95 den RAM, aber es geht recht ordentlich)
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
05.08.2007, 23:34 Uhr
Dave84620



So... jetzt mal ein paar Worte zu meinem System:

Mainboard: Marke gerade nicht bekannt (möchte PC nicht ganz auseinanderbauen um nachzuschauen) mit AMI-BIOS vom 12/12/1991 [EDIT] mit 256kB Cache, ganz wichtig!
CPU: Am386-40 MHz
FPU: Supermath 387
Grafik: ATI Mach64 (macht 1024x786x65k bei 60Hz unter Win3.11)
RAM: 8x 4MB SIMMs = 32 MB RAM
weitere Karten:
- TV-Karte: Hauppauge Win/TV ISA
- Netzwerkkarte: 3Com EtherLink III 3C509B Combo 10MBit
- Sound: V7 Spea media fx (AdLib, SoundBlaser 2.0 und Roland MT32 (!)-Emulation)
- SCSI-Controller: Adaptec 1542CF 10MB/sec
Laufwerke:
- FDD: 3 1/2" 1,44 MB und 5 1/4" 1,2 MB
- HDD: Quantum Fireball 1 GB SCSI
- CD-ROM: Teac SCSI
Peripherie:
- Monitor: Fujitsu Siemens TFT B17-1
- Joystick: Ch-Products Mach I
- Maus: Microsoft Serial Mouse (die alte, eckige)
- Tastatur: Cherry G81 (die Beste wo gibt!)
- Sat-Recceiver: Tevion DFA2005 digitaler Sat-Receiver an Win/TV

das ist bisher mein geilstes 386er System. Bisher habe ich in ISA-Bauform noch keine bessere Grafikkarte gesehen. Hat jemand noch einen Tip, was ich noch ausrüsten könnte? Gibt es noch größere Grafikkarten, die trotzdem irgendwie VESA-kompatibel sind? Daß die Karte in dem Modus 1024x786 nur 60Hz Wiederholfrequenz macht, ist dank des TFT-Monitors nicht mehr schlimm. Vorher mit meinem alten Röhrenmonitor war es nicht sehr augenschonend, aber immernoch besser als 640x480 zu fahren ;o)

Die Soundkarte ist auch klasse, vor allem weil sie zu allem kompatibel ist und mit der integrierten Roland-Emulation in der High-End-Klasse spielt. Leider sind die Wave-Tables scheinbar manchmal nicht so ganz korrekt, so daß manche Instrumente komisch klingen. Trotzdem immernoch besser als "nur" SoundBlaster-MIDI (fm-Syntesizer oder MPU-401 oder wie hieß das Ding?)

Festplatte wollte ich noch aufrüsten, aber ich habe keine 2GB-Platte und eine 4GB-Platte hat das DOS 6.22 nicht erkannt. Ich hatte auch schonmal ein SCSI-DVD-ROM-Laufwerk drin, aber das ist immer Glücksspiel, da alle Daten über 2GB nicht adressiert werden können und somit Lesefehler verursachen. Somit ist wieder das CD-ROM eingebaut worden.

Der Digi-Receiver an der Win/TV ist auch ein nettes Gadget. Wahrscheinlich wußte man 91 garnicht, daß es sowas mal geben wird ;o)

Falls jemand weis, was man noch verbessern kann, bin ich für Ratschläge offen. Achja... gibt es wirklich 16MB-SIMM-Module???

Gruß
Dave

Dieser Post wurde am 05.08.2007 um 23:35 Uhr von Dave84620 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
26.08.2007, 15:44 Uhr
Marc-Tell



Hier mal mein erstes "Alt"-System:

Compaq Deskpro XE 466 mit:

1x CPU Pentium I Overdrive 66MHz
4x 8MB PS/SIMM = 32MB
1x 2MB Grafik onboard
1x Sound onboard
1x Diskettenlaufwerk
1x Festplatte
1x CD-ROM
1x 3com 3c509b Combo ISA

Installierte Betriebssysteme über Bootmanager:

1x MS-DOS 6.22
1x Win 3.11 Windows-for-Workgroups
1x Windows 95


Ein weiterer Rechner mit Pentium I 200MHz ist geplant:

Diese Betriebssysteme sind dafür geplant (auch wieder über Bootmanager):

1x NT-Server 3.51
1x NT-Server 4.00
1x NT-Workstation 3.51
1x NT-Workstation 4.00
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
26.08.2007, 21:56 Uhr
honx
Moderator
Avatar von honx

cool, den thread kenn ich noch gar nicht!
tja, mein system sollte hier auch mal erwähnt werden,
aber heut hab ich irgendwie keinen bock mehr...
muss ja noch meine digicam suchen, um ein foto von ein paar disketten zu machen...

ich werds dann einfach im laufe der woche hier reineditieren...

und drückt mir bitte die daumen, dass im umzugschaos meine cam auftaucht!
ich bräuchte mal wieder ein vollständiges access 2.0...
--
gOmp ist wieder da!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
29.08.2007, 12:53 Uhr
Dave84620



Ohja, Fotos wären eine gute Idee... Ich werde mal schauen ob ich da auch noch welche hinbekomme. Ich habe mir bei eBay jetzt erstmal einen 5fach CD-Wechsler bestellt, der im normalen Einbaugehäuse daherkommt (5 1/4", halbe Höhe). Das ist noch ein Gadget für mein Schmuckstück ;o)

Greetz
Dave
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
30.08.2007, 18:15 Uhr
visible_hat_nen_386er





Windows 95 c Rechner (Win 3.11 WfW kommt später wahrscheinlich nochmal drauf)

Intel Pentium 2 mit 333MHz
256 MBRam, aber nur 128 MBRam erkannt...
30 GB (sind einige Partitionen, hab nur 18,4 GB benutzt.)
GeForce 2 MX 32MBRam
15" Zenith Data Systems Monitor
Asound Soundkarte
CD-Rom Laufwerk
Disketten Laufwerk
und halt Windows 95c installiert.

Der Grund warum kein Win 3.11 WfW mehr drauf läuft ist einfach der, dass das mal Probleme gemacht hatte und ich es bisher danach nicht nochmal installiert habe... (Hatte einiges im Bios umgestellt)
--
PC Erfahrungen seit 1997 - Online seit 1999

Dieser Post wurde am 30.08.2007 um 18:16 Uhr von visible_hat_nen_386er editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
05.09.2007, 00:16 Uhr
Dave84620



Hallo,

ich mal wieder.
Habe jetzt meinen 5fach-Wechsler eingebaut und der funktioniert perfekt! Habe nun fünf seperate Laufwerksbuchstaben und der wechselt automatisch immer auf die gewünschte CD. Naja, mehr ein Gag als eine Notwendigkeit. Hat aber auch nicht viel gekostet ;o)

Hier nun ein Bild von meinem System:




und hier der 386er in groß :o)



Greetz

Dave
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
008
05.09.2007, 11:35 Uhr
visible_hat_nen_386er




Zitat:
Dave84620:
Falls jemand weis, was man noch verbessern kann, bin ich für Ratschläge offen. Achja... gibt es wirklich 16MB-SIMM-Module???

Ja, die müsste es geben!
Ich kenne jemanden flüchtig aus dem IRC, der sich letztens ebenfalls einen 386er zusammen gebaut hat und bei ebay drauf und dran ist eben diese Ram-Bausteine zu kaufen!
--
PC Erfahrungen seit 1997 - Online seit 1999
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
009
06.09.2007, 22:31 Uhr
Dave84620



Hey Visible...

ohje, Konkurrenz? ;o) Kannst Du Deinem Bekannten die Suche nicht ausreden? ;o) Bin auch laufend auf der Suche. Habe einmal welche gesehen, die mir aber doch etwas zu teuer geworden sind. Waren aus einem alten Mac scheinbar.

Greetz
Dave
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
010
03.10.2007, 20:58 Uhr
commander_keen

Avatar von commander_keen

mensch ey, bevor ihr euch um sowas kloppt, ich hab nen halbes Dutzend 16MB EDO-Simms hier, da kauft euch lieber für zwei Euro nen entsprechendes Mainboard, das wird billiger ;-)
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
011
04.10.2007, 21:18 Uhr
Dave84620



Hey Keen,

die EDOs passen aber nicht in nen 386er Board oder?? ;o)
Sonst sähe die Sache schon viel einfacher aus... Oder gab es 386er mit PS/2-Slots?? *denk*

Greetz
Dave
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
012
04.10.2007, 22:25 Uhr
honx
Moderator
Avatar von honx

so, dann werd ich auch mal meinen nicht ganz so alten nostalgie-rechner vorstellen:

cpu: intel pentium@166mhz
ram: 128mb edo (8x16)
gfx: s3 virge dx@4mb, optional x3 trio 64v onboard@2mb
hd: 10.5gb (2.5gb ibm + 8.0gb seagate, von 28.5gb gesamtkapazität)
snd: soundblaster 16 isa
cd: 16x max
floppy: 2.88mb max (finde aber keine medien, die ich mit 2.88mb beschreiben könnte)

os: ms-dos 6.22
gui: windows für workgroups 3.11
--
gOmp ist wieder da!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
013
05.10.2007, 01:37 Uhr
Estron Dekal



Hier mein Computer:

sysProfile ID31840
(Zugegeben, es sieht im Arachne furchtbar aus. Aber mit einem Internet
Explorer 4, 5 oder gar 6 geht's einigermaßen. Wenn jemand das unbedingt
wünscht, würde ich mir auch die Mühe machen, die ganzen Informationen
dort mal in eine ordentliche Textdatei zu schreiben. (Die wäre dann sogar
vielleicht häufiger aktuell als das sysProfile...))

Am Wochenende mache ich vielleicht mal ein paar Bilder von dieser
"modernen" DOS-Box, besteht da Interesse?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
014
05.10.2007, 20:29 Uhr
Dave84620



@Honxi,

hast Du mal versucht, in normale 1,44er Disketten einfach ein zweites Loch oberhalb des vorgestanzten reinzubohren? (Also das, was die Disketten als 1,44MB auszeichnet, natürlich nicht das Schreibschutzloch!)

Hat man früher so mit 720kB-Disketten gemacht (kennt die noch jemand? *g*), um sie auf 1,44 MB formatieren zu können. Waren halt billiger *g*

Ich im Gegensatz hatte noch nie ein 2,88 MB-Laufwerk. Würde mich auch mal interessieren. Tja, Innovationen setzen sich halt nie durch (siehe 120MB-Laufwerk)

@Estron,

also mit nem 7er IE sieht sie Site doch ganz übersichtlich aus ;o)
Läuft auf der Kiste DOS?? Wie sieht's da treibermäßig aus?? Hast Du VESA- oder Win3.1-Treiber für die Grafikkarte?

Achja, Bilder sind immer gut!

Greetz
Dave
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
015
06.10.2007, 04:10 Uhr
Estron Dekal



Jo, auf der Kiste läuft momentan DOS und sonst nichts. Schreibe auch
momentan aus dem Arachne DOS-Browser. Nur für manche besonders moderne
Sachen, z.B. Flash-Seiten, USB-Hardware etc. benutze ich ab und an noch
andere (Win98-, WinXP-)Computer bei uns im Haushalt.

Zur Grafikkarte: Ich habe noch keine speziellen VESA- oder
Win3.1-Treiber dafür gefunden, allerdings auch bisher nicht besonders
gesucht. Das VGA-BIOS der Karte funktionierte aber bis heute ohne
sonstigen Treiber wunderbar mit allen VESA-Programme (z.B. dem Arachne
in Auflösung 1024x768) und ist (unter anderem laut MSD) VESA-3-kompatibel.
Was mit Win3.1 maximal geht, muss ich noch herausfinden; versuche da
gerade, SVGA zum Laufen zu kriegen.

Ansonsten habe ich für alle nützliche, aber (unter DOS) fragwürdige
Hardware in meinem PC passende DOS-Treiber gefunden: Sound, Netzwerk,
Gameport (für Spiele ), UltraDMA und eine Menge kaum eingeschränkt
nutzbarer UMB-Speicher im ShadowRAM (mit UMBPCI). Sogar einige der
Panasonic-USB-Treiber für Speichergeräte funktionierten, wenn auch zickig
wie immer. (Die DUSE-Geschichte von Cypress stürzt aber entweder schon in
der CONFIG.SYS ab oder schafft es nach erfolgreichem Laden einfach nicht,
die Speichergeräte dann auch einzubinden.)

Fotos werde ich bald welche anfertigen und irgendwo hochladen
(Das heißt, ich muss auch noch schauen, ob das mit dem Arachne Browser
überhaupt möglich ist...)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
016
06.10.2007, 16:43 Uhr
Estron Dekal



Hab die Fotos jetzt mal vom Windows-PC aus bei Google/Picasa raufgeladen, weil ich da sowieso schon ein Konto (von Googlemail her) hatte. Hier der Link:

Mein Picasaweb-Album
(Ich hätte ja eigentlich PNGs geladen, aber die würden sowieso wieder nur zu JPEGs konvertiert werden...)

Bild 1:
Arachne Webbrowser für DOS, in dem ich gerade diesen Thread betrachte. Und ja, hier im Board sind Links mit Arachne quasi unsichtbar

Bild 2:
Commander Keen 4 mit dem Wingman-Joystick!

Bild 3:
Der Computer von innen. Ja, es ist etwas unordentlich... Übrigens ist unter dem kleinen Lüfter oben der Prozessor verborgen, nicht etwa unten. Unten wird stattdessen die GeForce2 gekühlt, die momentan statt ihres aktiven Lüfters nur noch einen passiven Kühler drauf hat.

Bild 4:
Naja, eigentlich ein typischer DOS-Prompt. Zeigt hier allerdings gerade, was ich anstatt des (illegal erhältlichen) MS-DOS von der China DOS Union benutze (meine Version steckt aber eigentlich noch in Entwicklung). Ich glaube, DosAmp hatte sich auch mal sowas ähnliches gemacht und es hier im Forum vorgestellt.
Und NATÜRLICH habe ich eine gültige Windows-98-SE-Lizenz für diesen Computer!!

Bild 5:
Der recht kleine Micro-ATX-Tower von vorne. Außer einem freien Steckplatz für SD-RAM sind innerhalb meines Computers ALLE Anschlüsse und Steckplätze in Benutzung.

Dieser Post wurde am 06.10.2007 um 17:02 Uhr von Estron Dekal editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
017
10.10.2007, 16:39 Uhr
Sir Ivanheart





Hallo,

in meinem ersten Post stelle ich hier meinen Rechenknecht vor.
Es ist ein Compaq LTE 5280 mit 120 Mhz und 32 MB RAM.
4x-CD-ROM, ESS ISA Sound und ein PCMCIA-CF Adapter sind auch verbaut.

Gegenwärtig ist jedoch nur DOS 6.2 installiert.

Greetz, Sir Ivanheart
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
018
10.10.2007, 21:43 Uhr
Dave84620



@ Estron,
USB unter DOS? habe ich da was verpaßt? :o) Hast Du einen Link, wo man sich sowas anschauen kann? Wobei... für einen 386er gibt es wohl keine ISA-USB-Karten oder? *g*

Da ich ja auch keinen IDE (oder AT-Bus, wie er früher hieß)-Controller drin habe, dachte ich schon an eine Kombination SCSI-IDE-Adapter, dann ein IDE-CF-Adaper, dann ein CF-SD-Adapter??? Ist das unrealistisch? Würde es auf jeden Fall einfacher machen, mal Sicherungen zu machen oder größere Daten auszulagern... Netzwerk funktioniert im Moment nicht. Ich hatte mal eine Domänenanmeldung, als ich noch einen Win2000-Server hatte, aber Win2k3 stellt sich da etwas bockiger an (glaube aber allgemein auch bei W9x-Anmeldungen). Ich hatte auch noch nicht den Nerv mich damit weiter zu befassen. Außerdem braucht man mit geladenen Netzwerktreibern unter DOS sonst nix mehr zu reißen. jaja 640k should be enough for everybody oder wie hieß der Spruch?? *g*

Greetz
Dave
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
019
10.10.2007, 22:56 Uhr
commander_keen

Avatar von commander_keen

für USB unter DOS gibt es einige Treiber. Einer der berühmtesten düfte der ziemlich universelle Panasonic sein (google ist dein Freund)
mit nem 386er bringt dir das freilich recht wenig...

und diese Adapterei, die dir da vorschwebt: da kommst du zeitlich und geldlich besser weg, wenn du dir nen Sockel3-Board mit entsprechender IDE-Schnittstelle kaufst oder gar noch was neueres in Richtung PII, kostet alles weniger als 10 Euro und so viele Adapter zusammenzutragen lohnt da nicht.
Zumal du gEfahr läufst, dass irgendwo Schluss ist aus irgendwelchen Inkompatibilitätsgründen...
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1- [ 2 ]     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek