Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Windows NT 3.xx » Windows NT 3.1 SP3 - Deutsche Version » Threadansicht

Autor Thread - Seiten: -1-
000
11.08.2009, 18:12 Uhr
ConiKost
Moderator


Moin!
Ich habs

Microsoft Windows NT 3.1 Service Pack - Deutsche Version


Download:

ALPHA Version: - nicht mehr verfügbar -
I386 Version (x86): - nicht mehr verfügbar -
MIPS Version: - nicht mehr verfügbar -

ISO: - nicht mehr verfügbar -
(Enthält weitere Debugsachen und Kits für Erstellung von 3 1/2 & 5 1/4 Floppys)

Viel Spaß!

Dieser Post wurde am 25.08.2010 um 10:20 Uhr von ConiKost editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
11.08.2009, 20:42 Uhr
honx
Moderator
Avatar von honx

ist das das komplette os + servicepack oder nur das servicepack alleine?
--
gOmp ist wieder da!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
11.08.2009, 20:51 Uhr
ConiKost
Moderator


Nur das SP3.
Da ist kein NT 3.1 dabei... steht doch auf dem Bild drauf
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
17.11.2009, 20:28 Uhr
SNoopy1960



Habe mir das SP3 runtergeladen, bei der Installation kommt aber folgende Fehlermeldung:

Diese Update-Diskette kann nicht auf dieser Plattform verwendet werden.

Außerdem finde ich keinen Internet Explorer für Windows NT 3.1. Hat jemand einen Tipp für mich?
Ich habe Windows NT 3.1 (Build 511) – falls das wichtig ist.

EDIT: Beiträge zusammengefasst – außerdem gibt es kein „NT 3.11“.

Dieser Post wurde am 17.11.2009 um 21:34 Uhr von DosAmp editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
17.11.2009, 22:18 Uhr
dreael

Avatar von dreael


Zitat:
SNoopy1960 postete
Außerdem finde ich keinen Internet Explorer für Windows NT 3.1. Hat jemand einen Tipp für mich?

Ich habe noch die 16-Bit-Version vom Internet Explorer 5.01. Meines Wissens eignet sich diese auch für NT 3.51. Dagegen die echten 32 Bit-Versionen können erst ab Windows 95/NT 4.0 an aufwärts eingesetzt werden.
--
Teste die PC-Sicherheit mit www.sec-check.net
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
18.11.2009, 20:08 Uhr
SNoopy1960



Ich habe aber Windows NT 3.1 - habe schon den IE 5.0 16-bit versucht zu installieren - no chance
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
29.11.2009, 14:09 Uhr
Antz

Avatar von Antz


Zitat:
SNoopy1960 postete
Habe mir das SP3 runtergeladen, bei der Installation kommt aber folgende Fehlermeldung:

Diese Update-Diskette kann nicht auf dieser Plattform verwendet werden.

Hast du beim installieren von NT den Pentium 2 Patch gebraucht ?
Das Servicepack fragt auch den Prozessor ab, also bei allem neueren als Pentium 1 kommt diese Meldung.
Abhilfe schafft es, die update.inf zu editieren,
Diesen Abschnitt suchen,

Quellcode:
.
    ; if the Platform is not the same as the one supported by this patch
    ; diskette, inform the user and quit
    ;
    ;ifstr(i) $(STF_PLATFORM) != $(STF_PLATFORMDET)
    ;    ifstr(i) $(BillboardPushed) == TRUE
    ;        shell "subroutn.inf" PopBillboard
    ;        set BillboardPushed = FALSE
    ;    endif
    ;    shell "subroutn.inf" SetupMessage $(STF_LANGUAGE) "FATAL" $(String1)
    ;    goto patchnotdone
    ;endif

und die Zeilen per ";" auskommentieren, dann lässt es sich installieren.

Dieser Post wurde am 29.11.2009 um 14:10 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Windows NT 3.xx ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek